TP-LINK
TL-SG105 TP-Link TL-SG105 5-Port Gigabit Desktop Switch, Steel Case
£15.51 ex VAT
£18.61 inc VAT
Manufacturer Code: SG3218XP-M2
Overview
TP-Link Omada SG3218XP-M2 V1.6 - Switch - L2+ - Managed - 8 x 2.5GBase-T + 8 x 100/1000/2.5G (PoE+) + 2 x 10Gb Ethernet SFP+ (uplink) - rack-mountable - PoE+ (240 W) is available through DCS Components. It sits within the Managed Switches category.
Key product details
Procurement and setup support
Available for quote while live availability remains in stock. DCS can help with procurement, compatibility checks, configuration planning, installation support and long-term managed IT lifecycle support.
EAN: 4897098689752
| Switch type | Managed |
|---|---|
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| SFP+ module slots quantity | 2 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Networking standards | IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
|---|---|
| 10G support | Yes |
| Port mirroring | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Ethernet LAN data rates | 100,1000,2500 Mbit/s |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Switching capacity | 120 Gbit/s |
|---|---|
| Forwarding rate | 89.28 Mpps |
| MAC address table | 16000 entries |
| Static route | Yes |
| Number of static routes | 48 |
| Number of IP interfaces | 32 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
|---|---|
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Password protection | Yes |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Multicast support | Yes |
|---|---|
| Multicast Listener Discovery (MLD) snooping | Y |
| Management protocols | SNMP v1/v2c/v3, SNTP |
|---|---|
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Rack mounting | Yes |
|---|---|
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Number of fans | 2 fan(s) |
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 299.4 W |
| Power over Ethernet (PoE) | Yes |
|---|---|
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 240 W |
| Operating temperature (T-T) | 0 - 50 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 1021.64 BTU/h |
| Width | 440 mm |
|---|---|
| Depth | 180 mm |
| Height | 44 mm |
| Cables included | AC |
|---|---|
| Quick start guide | Yes |
| Package type | Box |
|---|
| Sustainability compliance | Yes |
|---|
| Compliance certificates | Federal Communications Commission (FCC), RoHS |
|---|---|
| Certification | CE, FCC, RoHS |
TL-SG105
ES205G
ES208G
TL-SG1008P