TP-LINK
TL-SG105 TP-Link TL-SG105 5-Port Gigabit Desktop Switch, Steel Case
£15.51 ex VAT
£18.61 inc VAT
Manufacturer Code: SG3452X
Overview
TP-Link JetStream TL-SG3452X V1.6 - Switch - L2+ - Managed - 48 x 10/100/1000 + 4 x 10 Gigabit SFP+ - rack-mountable is available through DCS Components. It sits within the Managed Switches category.
Key product details
Procurement and setup support
Available for quote while live availability remains in stock. DCS can help with procurement, compatibility checks, configuration planning, installation support and long-term managed IT lifecycle support.
EAN: 6935364006488
| Switch type | Managed |
|---|---|
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
|---|---|
| 10G support | Yes |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| VLAN support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| Number of VLANs | 4000 |
| Switching capacity | 176 Gbit/s |
|---|---|
| Forwarding rate | 130.9 Mpps |
| MAC address table | 16000 entries |
| Static route | Yes |
| Number of static routes | 48 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| DHCP features | DHCP client, DHCP relay, DHCP server |
|---|---|
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Multicast support | Yes |
|---|---|
| Multicast Listener Discovery (MLD) snooping | Y |
| Management protocols | SNMPv1/v2c/v3, SNTP |
|---|---|
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Rack mounting | Yes |
|---|---|
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Number of fans | 0 fan(s) |
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 32.72 W |
| Power over Ethernet (PoE) | No |
|---|
| Operating temperature (T-T) | 0 - 45 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 111.65 BTU/h |
| Width | 440 mm |
|---|---|
| Depth | 220 mm |
| Height | 44 mm |
| Cables included | AC |
|---|---|
| Quick start guide | Yes |
| Rack rails | Yes |
|---|---|
| Package width | 528 mm |
| Package depth | 336 mm |
| Package height | 100 mm |
| Package weight | 4 kg |
| Certification | CE, FCC, RoHS |
|---|
| Harmonized System (HS) code | 85176990 |
|---|
TL-SG105
TL-SG108
ES205G
ES208G